登陆
浏览模式: 标准 | 列表 2012年05月4日的文章

PHP重要的安全更新:5.4.2 和 5.3.12

php 5.3.12 and 5.4.2 刚刚发布了,修复一个讨厌的安全漏洞,该漏洞导致可通过网页给 PHP 解释器传递命令参数,该漏洞仅影响那些通过 CGI 机制调用 PHP 的情况,如果你使用了 apachemod_cgi 来运行 PHP,那么你可能被攻击。


PHP 5.4 (5.4.2)Download source code [21.2MB]
PHP 5.3 (5.3.12)Download source code [20.9MB]

» 阅读全文

Tags: php 5.3.12, php 5.4.2, apache, mod_cgi, 安全漏洞